summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f45c7d0..45f9332 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,13 +2,15 @@ noinst_LIBRARIES = libicclient.a
libicclient_a_SOURCES = \
icclient/request.h \
icclient/login.h \
- icclient/admin.h \
icclient/product.h \
+ icclient/ord.h \
+ icclient/member.h \
+ icclient/admin.h \
icclient/client.h \
request.c \
login.c \
- admin.c \
product.c \
+ admin.c \
client.c
bin_PROGRAMS = icclienttest