summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorꦌꦫꦶꦏ꧀ꦦꦿꦧꦮꦑꦩꦭ꧀ <erik@darapsa.co.id>2022-01-12 01:11:46 +0800
committerꦌꦫꦶꦏ꧀ꦦꦿꦧꦮꦑꦩꦭ꧀ <erik@darapsa.co.id>2022-01-12 01:11:46 +0800
commit6dda605e56ab1c5c125e957c60607ad4fb128ae6 (patch)
tree8880ea2f9950d8f8158793dee04d204475270821 /Makefile.PL
parentd63004317fa73c1a9cf25958c42b73d4b16f16b0 (diff)
Perl version can log to a file
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 2344c9c..bb441c3 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -1,7 +1,8 @@
use ExtUtils::MakeMaker;
WriteMakefile(
- NAME => 'Pikul',
- INC => '`pkg-config --cflags json-c`',
- LIBS => ['-lpikul -lcurl -ljson-c'],
- OBJECT => '$(O_FILES)'
+ NAME => 'Pikul',
+ INC => '`pkg-config --cflags json-c`',
+ LIBS => ['-lpikul -lcurl -ljson-c'],
+ OBJECT => '$(O_FILES)',
+ DEFINE => '-DLOG_PATH=\"/var/log/pikul.log\"'
);