summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index deb9048..170d20a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5,9 +5,10 @@ AM_PROG_AR
LT_INIT
PKG_CHECK_MODULES([DEPS], [libcurl json-c])
AC_C_INLINE
-AC_CHECK_FUNCS([memset])
+AC_CHECK_FUNCS([strstr strcspn strtol memset])
AC_FUNC_MALLOC
AC_FUNC_REALLOC
+AC_FUNC_MKTIME
AC_TYPE_SIZE_T
AC_CONFIG_FILES([Makefile pikul.pc])
AC_OUTPUT