summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 297113a..27ceecd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,3 +4,8 @@ librtclient_a_SOURCES = \
rtclient/ticket.h \
rtclient/rtclient.h \
rtclient.c
+
+bin_PROGRAMS = test
+test_SOURCES = test.c
+test_LDADD = librtclient.a
+test_LDFLAGS = -lcurl