summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d4c66b..14c9127 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,6 +9,7 @@ find_package(Qt5Core)
add_library(${PROJECT_NAME} STATIC
user.cxx
catalog.cxx
+ basket.cxx
client.cxx)
target_link_libraries(${PROJECT_NAME} Qt5::Core)