summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eff56af..0535438 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,6 +18,10 @@ set(SRCS
member.cxx
admin.cxx
)
+if (CMAKE_SYSTEM_NAME MATCHES "FreeBSD")
+ include_directories(/usr/local/include)
+ link_directories(/usr/local/lib)
+endif()
if (EMSCRIPTEN OR IOS)
add_library(${PROJECT_NAME} STATIC ${SRCS})
else()