summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bedb9ba..a0aa505 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,11 +7,11 @@ set(CMAKE_AUTOMOC ON)
find_package(Qt5Core)
add_library(${PROJECT_NAME} SHARED
- ${PROJECT_NAME}/user.hxx
+ ${PROJECT_NAME}/member.hxx
${PROJECT_NAME}/catalog.hxx
${PROJECT_NAME}/basket.hxx
${PROJECT_NAME}/client.hxx
- user.cxx
+ member.cxx
catalog.cxx
basket.cxx
client.cxx
@@ -26,7 +26,7 @@ target_compile_definitions(${PROJECT_NAME} PRIVATE QICCLIENT)
install(TARGETS ${PROJECT_NAME} DESTINATION lib)
install(FILES
- ${PROJECT_NAME}/user.hxx
+ ${PROJECT_NAME}/member.hxx
${PROJECT_NAME}/product.hxx
${PROJECT_NAME}/catalog.hxx
${PROJECT_NAME}/basket.hxx