summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 006bcc6..3bc28cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,5 @@
bin_PROGRAMS = index.js
index_js_SOURCES = pages/index.c
-index_js_LDFLAGS = -s FETCH
+index_js_LDFLAGS = -s EXTRA_EXPORTED_RUNTIME_METHODS=[cwrap] \
+ -s EXPORTED_FUNCTIONS=[_index_getproducts] \
+ -s FETCH