summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 2814636..b43a6f7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,8 +35,8 @@ pkginclude_HEADERS += \
endif
#if !WASM
-#bin_PROGRAMS = testicclient
-#testicclient_SOURCES = main.c client.c catalog.c product.c request.c
-#testicclient_CPPFLAGS = -I${prefix}/include $(DEPS_CFLAGS)
-#testicclient_LDFLAGS = $(DEPS_LIBS) -lcurl
+#bin_PROGRAMS = icclient
+#icclient_SOURCES = main.c client.c catalog.c product.c request.c
+#icclient_CPPFLAGS = -I${prefix}/include $(DEPS_CFLAGS)
+#icclient_LDFLAGS = $(DEPS_LIBS) -lcurl
#endif