summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 2344c9c..bb441c3 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -1,7 +1,8 @@
use ExtUtils::MakeMaker;
WriteMakefile(
- NAME => 'Pikul',
- INC => '`pkg-config --cflags json-c`',
- LIBS => ['-lpikul -lcurl -ljson-c'],
- OBJECT => '$(O_FILES)'
+ NAME => 'Pikul',
+ INC => '`pkg-config --cflags json-c`',
+ LIBS => ['-lpikul -lcurl -ljson-c'],
+ OBJECT => '$(O_FILES)',
+ DEFINE => '-DLOG_PATH=\"/var/log/pikul.log\"'
);