summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7964b60..10234ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,9 @@
lib_LTLIBRARIES = libproductviewer.la
libproductviewer_la_SOURCES = viewer.c converter.c
-libproductviewer_la_CFLAGS = -I${prefix}/include
if APPLE
-libproductviewer_la_CFLAGS += -I${prefix}/System/Library/Frameworks/OpenGLES.framework/Headers
+libproductviewer_la_CPPFLAGS = -I${prefix}/System/Library/Frameworks/OpenGLES.framework/Headers
+else
+libproductviewer_la_CPPFLAGS = -I${includedir}
endif
if WASM
libproductviewer_la_LDFLAGS = -static