summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6172f3f..7d4c66b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,8 @@ set(CMAKE_AUTOMOC ON)
find_package(Qt5Core)
add_library(${PROJECT_NAME} STATIC
+ user.cxx
+ catalog.cxx
client.cxx)
target_link_libraries(${PROJECT_NAME} Qt5::Core)