summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3bc28cb..8bfd9ed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = index.js
index_js_SOURCES = pages/index.c
-index_js_LDFLAGS = -s EXTRA_EXPORTED_RUNTIME_METHODS=[cwrap] \
- -s EXPORTED_FUNCTIONS=[_index_getproducts] \
+index_js_LDFLAGS = -s EXPORTED_RUNTIME_METHODS=[cwrap] \
+ -s EXPORTED_FUNCTIONS=[_main,_index_getproducts] \
-s FETCH