summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorꦌ ꦫꦶ ꦏ꧀ꦦꦿ ꦧ ꦮ ꦑ ꦩ ꦭ꧀ <erik@darapsa.co.id>2019-09-30 12:31:50 +0800
committerꦌ ꦫꦶ ꦏ꧀ꦦꦿ ꦧ ꦮ ꦑ ꦩ ꦭ꧀ <erik@darapsa.co.id>2019-09-30 12:31:50 +0800
commit0588263c5283c85cd4751c2251f3eb7881d7f87f (patch)
tree523cae25ef373f7447c19fc07acce8bbd8167a4e /Makefile.am
parentef01ae33d4f438ac642889ab5e85386d695ee36c (diff)
Change ticket_search to search_ticket
because search is a different namespace in the REST API
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e12c540..7b42214 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,7 @@ noinst_LIBRARIES = librtclient.a
librtclient_a_SOURCES = \
rtclient/user.h \
rtclient/ticket.h \
+ rtclient/search.h \
rtclient/client.h \
request.h \
request.c \
@@ -9,6 +10,7 @@ librtclient_a_SOURCES = \
post.c \
user.c \
ticket.c \
+ search.c \
client.c
librtclient_a_CFLAGS = -fPIC