summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e12c540..7b42214 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,7 @@ noinst_LIBRARIES = librtclient.a
librtclient_a_SOURCES = \
rtclient/user.h \
rtclient/ticket.h \
+ rtclient/search.h \
rtclient/client.h \
request.h \
request.c \
@@ -9,6 +10,7 @@ librtclient_a_SOURCES = \
post.c \
user.c \
ticket.c \
+ search.c \
client.c
librtclient_a_CFLAGS = -fPIC